Page 1 of 1

Cant connect?

PostPosted: Thu Jun 25, 2009 7:15 am
by RockSinger
Created an AV

Created a region

i can log in to main grid and see my land, but cant go there...i cant log in there direct either?

it gets to the "waiting for region handshake"

then drops out...

i am forwarding ports 8895-9000 on my router

help guys? i wanna start building lol, im away for next 2 days, im driving to London to watch AC/DC :D

Re: Cant connect?

PostPosted: Thu Jun 25, 2009 2:18 pm
by Myopengrid
Hi Rock,

be sure to have both protocols UDP/TCP in your router forward..

hope this helps..

Re: Cant connect?

PostPosted: Mon Jun 29, 2009 12:21 pm
by RockSinger
OK i have all the ports open on my router and firewall off...

other people can get on my land ...i cant???

so this is obviously a loopback problem, going off my errors it would seem i cant host the region.... and log in to it?


shame, ill keep working on it and post my fix if i find one here, to help others who may have similar probs

Re: Cant connect?

PostPosted: Sat Feb 27, 2010 1:36 pm
by Giorgo
well.. i tried a lot of things... now i am thinking it is a myopengrid problem... but maybe..maybe one day this problem is solved.. i keep on trying ;-)

Re: Cant connect?

PostPosted: Wed Jun 23, 2010 4:13 am
by Ofmiceandmen
I have tried the diva distribution, no luck
I have tried the opensim 6.9 binaries, no luck
No I have tried myopengrid, no luck
I am an unlucky man.

I am trying to get to my own region I created on MOG but cannot. I see it there when I login online. When I try to hippo access it it says I am already logged on. Of course I am not logged on.

How do I start over from scratch with SQLite? I know how to using mysql. Or how do I just start over?

Thanks for the insight!

Re: Cant connect?

PostPosted: Fri Jun 25, 2010 3:19 am
by Ofmiceandmen
I use OpenSim32bitLaunch.exe to create my regions (OpenSim.exe crashes). I can create a region on the Myopen grid. When I try to login to my region using Hippo and get to the region handshake it says it is having trouble. I have DMZ'd my second router and am using external host correctly. I specified my computer's ip address which the OpenSim32biLaunch is running in the internal address of the Regions.ini.

I am using Verizon FIOS as my ISP but if I DMZ my second router and server machine I should be okay right? I can portforwardcheck just fine for 9000-9010 and 8000-8010 for both TCP and UDP.

I am so close.